Mensaje de error actualizando de Ubuntu 7.10 a Ubuntu 8.10

Estoy aprovechando el parón navideño para, entre otras cosas, actualizar el portátil del trabajo de la vetusta Ubuntu 7.10 a la 8.10. Para realizar la actualización hay que pasar primero de 7.10 a 8.04 (que es una LTS, Long Term Support) y luego a 8.10, como se explica aquí.

Pues bien, en medio de la instalación me encuentro con la siguiente ventana:

Un error de actualización de Ubuntu

¡Eso es usabilidad! ¿Cómo era el lema de Ubuntu? ¿Linux para seres humanos? Será para seres humanos que sepan qué es CORBA y recuerden qué era el Nautilus (aparte de un submarino de célebre recuerdo). Aunque lo mejor del mensaje (supongo que siguiendo las guías de interfaz con humanos de GNOME) es que el programa no sabe si el error ha sido leyendo o escribiendo: “Ha ocurrido un error mientras cargaba o guardaba la información etc. etc.”. Es fácil hacer leña del árbol caído, pero mientras me encuentre con cosas como éstas cuando actualizo el Linux supuestamente más cercano al usuario final, que no me hablen mal de mis Macs…

One comment

  1. Pingback: freniche.com » Android ya hace cosas que mi iPhone no es capaz

Comments are closed.